Skip to Content
author's profile photo Former Member
Former Member

NetWeaver 04 SneakPreview Slim SP11: Installation Problem

Hi all,

when installing NW 04 Sneak View i still got the screenshot with message:

Installation Progress

The task is running

Phase 2 of 24

and it hung up all the time ( > 6 hours).

<b>My PC has Windows Home XP SP 2</b>; 512 MB RAM.

Is NetWeaver 04 SneakPreview Slim SP11 not compatibale to XP SP2???

Thanks a lot for your help!!!

Ngoc

In the view log:

....

....

INFO 2005-06-25 10:10:46

<b>Stopping SAP system services for B02.

ERROR 2005-06-25 10:10:46

FSL-06002 Error 1060 (Der angegebene Dienst ist kein installierter Dienst.

) in execution of a 'OpenService' function, line (266), with parameter (SAPOsCol).

ERROR 2005-06-25 10:11:16

FSL-06002 Error 1060 (Der angegebene Dienst ist kein installierter Dienst.

) in execution of a 'OpenService' function, line (266), with parameter (SAPB02_05).

ERROR 2005-06-25 10:11:16

FSL-06002 Error 1060 (Der angegebene Dienst ist kein installierter Dienst.

) in execution of a 'OpenService' function, line (266), with parameter (SAPB02_05).

ERROR 2005-06-25 10:11:16

FSL-06002 Error 1060 (Der angegebene Dienst ist kein installierter Dienst.

) in execution of a 'OpenService' function, line (266), with parameter (SAPB02_04).

ERROR 2005-06-25 10:11:16

FSL-06002 Error 1060 (Der angegebene Dienst ist kein installierter Dienst.

) in execution of a 'OpenService' function, line (266), with parameter (SAPB02_04).</b>

INFO 2005-06-25 10:11:23

Creating directory C:\Programme\sapinst_instdir\j2ee_wp\installdefault\SCS.SAR.

...

...

and the last info is

INFO 2005-06-25 10:12:33

Execution of the command "D:\usr\sap\B02\SCS05\exe\sapstartsrv.exe -r -q -p D:\usr\sap\B02\SYS\profile\START_SCS05_MYTHO -s B02 -n 05 -U MYTHO\SAPServiceB02 -P XXXXXX -e MYTHO\b02adm" finished with return code 0. Output: Service succesfully installed.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Jun 25, 2005 at 02:02 PM

    Hi,

    the translation of the error message is something like: the specified service is not an installed service.

    One requirement is Windows XP Professional. Windows XP Home is not in the list of supported OS. As far as I know the difference between Home and Professional concerns to Network support, so it makes sense if this is the problem.

    Best Regards

    Renald

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 05, 2005 at 08:55 PM

    Hi Ngoc;

    I don't know if the slim version will work, but I did get the full Java version to work on XP Home with service pack 2. Then again, I could not get the full ABAP version to install, I could not find a work-around for the network errors I ran into. On the flip side, I did get the 6.20 ABAP edition to work. I got that with the ABAP Objects book set that was just released.

    I was able to get the full version to work reasonably well with the paltry 768MB of RAM, but it does work quite a bit(!) better with the 1.5GB on my work laptop...

    Cheers,

    John

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 06, 2005 at 02:56 AM

    Hi Ngoc,

    Welcome to SDN. There should not be any problem while installing it on Home Edition as far as i have known as it has all the required features http://www.microsoft.com/windowsxp/home/evaluation/features.mspx.

    The problem is not clear from your log.

    1. Increase your Virtual Memory to 1GB.

    <b> Right Click My Computer -> Propeties -> Advanced -> Performance -> Setting</b> Change the memory here.

    2. Try to update all the supported patches from Windows XP Home Edition for the Microsoft Site. Because NetWeaver 04 SneakPreview Slim SP11 needs atleast service pack 1 on Windows XP Prof. This can be a vital reason. I would suggest you to install <b>SP2 for Windows XP</b>

    http://www.microsoft.com/windowsxp/home/upgrading/default.mspx

    3. Uninstall <b>all previous NW04</b> stuff and start the whole thing fresh. I think it will be a problem.

    Let me know if this did not help you, please use English so that we can get what the error is ( I could not get anything from the above log )

    Thanks

    Kathirvel

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Kathirvel and others friend,

      thanks for your help. I had installed WIN XP Pro and the install NW 04 did work realy good .

      I was busy in the last time and can reply therefore so late.

      Cheers,

      Ngoc

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.