Skip to Content
0
Former Member
Jul 11, 2012 at 05:09 PM

Database start failed on linux maxdb

136 Views

Hello

I am in a process of homogeneous system copy, using backup-restore from source and new system with change in SID and DBSID.

i am using sapinst to build new system

i took the backup from source system , using backup i am building new system using sapinst

in phase backup/restore i executed backup restore using DBMCLI after the restore had been completed.

the database is not starting

when i start tha database it is reporting following error

------------------------------ Wed Jul 11 11:59:44 CDT 2012

LOGFILE FOR STARTING DATABASE

Trying to start database ...

------------------------------ Wed Jul 11 11:59:44 CDT 2012

Checking required environment variables

SAPSYSTEMNAME is >DE2<

Start database with xuserkey >c<

------------------------------ Wed Jul 11 11:59:44 CDT 2012

Connect to the database to check the database state

dbmcli: connect check finished with return code: 0

Database not available

------------------------------ Wed Jul 11 11:59:44 CDT 2012

Starting XServer

12916 XSERVER Found other running x_server with version 'X64/LIX86 7.6.03 Build 009-123-163-622'

12902 XSERVER started, 'already...'

------------------------------ Wed Jul 11 11:59:44 CDT 2012

Starting database

Starting Database Instance...

Error! XUser not found!

Opening Database...

Error! XUser not found!

------------------------------ Wed Jul 11 11:59:44 CDT 2012

Connect to the database to verify the database is now open

dbmcli check finished with

return code: 0

Database start failed

please advice how do i manage this XUSER

Thnaks in Advance