Skip to Content
author's profile photo Former Member
Former Member

FSE2 problem

Hi Gurus!

We are using ECC 6.0 and we are facing this problem.

We would like to give FSV maintanence to the business guys, but if a business guy change something in the trn. FSE2 the system ask for a transport request.
We wouldn't like to give any access or authorization for the transport system to the business guy.

Is there any solution for change something in the trn FSE2 without transport request?

I searched for the soltuion in lot of web pages, but I found only 4.6 answers not, ECC 6.0

Can someone help me?

Thanks a lot!

Best regards!
Gergely

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Jul 10, 2012 at 09:38 AM

    Hi Gergely,

    have you checked this to see it works for you in ECC6.0?

    http://wiki.sdn.sap.com/wiki/display/BPX/Convert+FSE2+-+Financial+Statement+Maintenance+to+Current+Settings

    also read OSS note 109577and 200674.

    Cheers

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Gergely,

      I am not too sure why the system moves back the setting in SOBJ. Please doublecheck if you change the Category for APL for current setting, though I am not sure if this is the right thing to do.

      Otherwise, you may log an OSS message to SAP in terms of the system behavour within SOBJ.

      Kind regards

      taro

  • author's profile photo Former Member
    Former Member
    Posted on Jul 11, 2012 at 10:13 AM

    Hi!

    The problem solved.

    We did these steps to make the change:

    1. In trn.SE11 modify the view V_T011

    2. In the main status sheet modify the delivery class from "C" to "A" (i think the standard setting is "C")

    3. Go to the Table Maintanance Generator in the Utilities menu

    4. Modify the recording routine from "Standard recording routine" to "No or user recoridng routine"

    5. save

    6. there is a warning message, but push enter.

    Hope it helps for someone 😊

    Thank you Taro for your help and replies.

    Best Regards!

    Gergely

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      I had the same issue when I tried to follow OSS note 135028 to make j1btax tables locally maintainable. What worked was to follow that note to determine the object that needs to be changed and then use se11 as described by Gergely. It worked perfectly. I only had to change the table view. Thanks Gergely!

      Kind Regards

      Chuck Wurts

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.