Skip to Content
0
Former Member
Jul 09, 2012 at 11:00 PM

Error when attempting to install Live Office

140 Views

I am getting an error when attempting to install Live Office (BuildVersion=12.3.4.895.LO_Titan_FP_SP3_REL) on my laptop. The error (attached) states that a valid version of Microsoft Office must be installed before installing Live Office. I have MS Office 2007 on my laptop. I was able to install an earlier version (12.3.0) before but it wasn't working correctly. I un-installed it and am now trying to install the newer release.

Any ideas?

Attachments