Skip to Content
0
Former Member
Jul 09, 2012 at 10:50 AM

Error during deployement of XSS components in SAP NW 7 EHP2 system

11 Views

Hello,

Recently we upgraded our Portal system to NW 7.0 EHP2 SPS11 from NW 701 SPS09 and now we are upgrading our Business packages and XSS to latest version. Business package upgrade is a part of a new project on SAP HCM Performance management.

We have upgraded BP for MSS, ESS and Common parts to 1.51 and while trying to upgrade the XSS components SAP_ESS, SAP_MSS and SAP_PCUI_GP to 63* we get the error regarding dependencies (attached). Could anyone of you throw some light on the issue, we are trying to deploy the SCA using JSPM.

Our ERP backend is on ERP 6.0 EHP5.

Regards,

Yoganand.V

Attachments