Skip to Content
avatar image
Former Member

GRC AC 10.0: Login problem using End User Logon Page???

Hi,

I was configuring PSS. I had written in another thread of mine asking for the role(s) needed to access PSS service only (now it is closed). However, I found that "End User Logon Page" can be used for accessing such end user services.

I found that when I access the "End User Logon Page" link in a new browser, freshly, it is asking for user id and password! This is how end users will be accessing this link for resetting the passwords for their ids in the backend systems.

But when I log into GRC AC system and access NWBC (via NWBC tcode from ABAP system) with my user id and password, then access "End User Logon Page", then it gives me the page correctly (without asking for user id and password) where I simply have enter the user id to reset the password for. But end users will not be logging into GRC AC system directly and they need not have their IDs in the GRC AC system.

Can anybody tell me what is the problem?

Regards,

Faisal

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 09, 2012 at 07:49 AM

    Hi Faisal,

    Please review the following SAP notes-

    1636613

    1692504

    1628387

    1613084

    Best Regards,

    Nandita

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 09, 2012 at 07:24 AM

    Hi Faisal,

    Kindly follow the thread: http://scn.sap.com/thread/3160892.

    Here you can find the query related to the minimum authorizations and related SAP Notes detailing about re-logon.

    Let us know if it helps.

    Best Regards,

    Akhil Chopra

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 04, 2014 at 11:39 AM

    Hi there,

    I'm facing another login issue at the enduser logon:

    On the logon screen I'm able to enter any password and the system grants me access!

    So it seems the system does not really check the passwords.

    My Data Source Configurations:

    LDAP (Sequence 2)

    PRD ERP (Sequence 3; SU01)

    End User Verification > Authentication=YES

    the guest user for all 10 services is set correctly.

    What could be the issue?

    Thanks in advance

    Edgar


    Unbenannt.jpg (70.8 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Edgar,

      I know this is an old thread, however, there is a setting in SPRO whcih needs to be changed, Go to SPRO, Governance, Risk and Compliance, Access Control and Maintain Data Source Configuration
      End user Verification needs to be set to No. This removes the password field automatically.


      Cheers,
      Sonia