Skip to Content
0
Former Member
Jul 05, 2012 at 01:33 PM

Hooray! Another problem with EhP5 installation

17 Views

Hi folks,

next problem with my favourite task in SAP...

In phase ADDSPAREQ_LOAD (?) I run into the error:

There are dependencies between packages

included into the procedure and the target

release kernel

The tool R3trans needs a build date of 08.08.11

or later.

Please retrieve the new tools according to note 211077

and put the archives to the download directory.

Note 211077 says that I shall download SAPEXE_<Patchlevel>.SAR and SAPEXEDB_<Patchlevel>.SAR and put it into my download directory which I did.

Additionally I put a newer version of R3Trans into both of the exe directories even if the existing version was newer than Aug. 2011.

In the meanwhile I'm really pissed with that. Never ever hat that much trouble with a simple addon installation 😠