Skip to Content
avatar image
Former Member

Sourcing Dashboards - xlf files

Hi Guys,

do you know which version of xCelsius one needs to be able to edit the xlf files? My current version cannot open the files.

Thank you.

/Anita

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Jul 05, 2012 at 12:40 PM

    Hi Anita,

    Xcelsius 2008 SP2 (or higher SP) should be fine. Please note, Dashboard 4.0 is currently not supported.

    Hope this helps.

    Vikram

    Add comment
    10|10000 characters needed characters exceeded