Skip to Content
0
Former Member
Jul 05, 2012 at 09:20 AM

Unable to install a product of higher version over the product of lower version.please use appropriate patch

35 Views

I need to install SAP Businessobject Data Services 4.0 SP02 Patch 02, or higher in our server ( windows 2003). I have downloaded and unzipped the installation file for 51041690_1:SBOP data services 4.0 SP01 Windows(64B) . On running the setup.exe file, I am getting error :"Install cannot proceed:Unable to install a product of higher version over the product of lower version.please use appropriate patch". Following are already existing BOBJ and their versions installed in the same server:

1) SAP Businessobjects BI Platform 4.0 SP2-14.0.2.364

2) SAP Businessobjects BI Platform 4.0 SP2 Patch 18 -14.0.2.740

3) SAP Businessobjects Data Federator XI 3.0 Service Pack 3 -12.3.0.0

4) SAP Businessobjects Enterprise XI 4.0 - 14.0.0.760

5) SAP Businessobjects Enterprise XI 4.0 SP1 Patch 4-14.0.1.360

6) SAP Businessobjects Explorer 4.0 SP2 -14.0.2.364

7) SAP Businessobjects Explorer XI 4.0 Patch 0.10 -14.0.0.996

8) SAP Businessobjects Financial Consolidation- 7.5.0.1021

9) SAP Businessobjects Mobile XI 3.1 SP3

10) SAP Businessobjects User management client -12.1.0.165

As I am new to BOBJ, I would like to request the technical experts of this field to provide me with the guidance. I am not sure which patch this error message is refering to and that needs to be installed for Data services 4.0 in our server.