Skip to Content
author's profile photo Former Member
Former Member

PO Print out problem

Hi,

One of the user has upgraded his desktop to Office 10. After upgrading he can able to print the PO , but without the company logo as the same is trashed with black colour. He can able to take the PO print out (with correct log) from other machines which are not upgraded to office 10.

Any light on this issue will be much appreciated.

Regards

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 04, 2012 at 12:21 PM

    Hi J,

    most of problems with logos on printouts from SAP (blackened, whitened, up-side down etc.) are related to printer drivers -- I would recommend to update the printer drivers to latest version, first of all.

    (I am assuming this user is printing on local/frontend printer, am I right?)

    Kind Regards

    TomT

    Add a comment
    10|10000 characters needed characters exceeded

    • I have dealt with printing in SAP and their drivers before and I personally do not recommend printing through SAPWIN device type printer.

      But... you can try this and see if it works.

      Go to transaction code SPAD, go to the local printer ( e.g. LOCL) in change mode, in the Access Method tab change the Host Spool Access Method from G to F or F to G

      Additional: Refer to note 183948

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.