Skip to Content
0
Former Member
Jul 04, 2012 at 08:12 AM

Replication of data source

27 Views

Hi All,

Right now I am working with 0FI_AA_11 (data source)in FI-AA,I have enhanced and added few Z objects in the data source. In the exciting data source (0FI_AA_11)field GJHAR (Fiscal year) was hidden ,coz of my requirement I have unchecked from hidden and made as selection in the selection box.

When I replicate in BI I am able to see all the changes done in ECC but in the data source(BI end) in the fields tab ,there is no check for “Transfer” for the field “GJAHR”,I tried to check it manually but couldn’t do it.

Unless this is marked as checked in data source this field will not be transferred to BI Transformations (next level) .

Please let me know if any solutions.

Thanks

Bobby