Skip to Content
author's profile photo Former Member
Former Member

Software component is not showing in the backend receiver system

Hi Experts,

I am doing the scenario is IDoc to Proxy, I have impoted all the design time objects from some other system, not created in my system.So my questiion is when I am logging with backend receiver system by using tcode SPROXY , I am unble to get my Software compont in to backend rec.system,all the configurations are working fine. So what might be the problem. please give the best suggestion.

Thanks in advance,

Sanjeev.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jul 02, 2012 at 10:18 AM

    Hi Sanjeev,

    You need to assign the new Software Component to your backend system in SLD. Once you do that, you should see the SWCV in SPROXY.

    Regards,

    Greg

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 03, 2012 at 04:11 PM

    Hello Sanjeev,

    Check if note #1528587 PI ESR Content 0bjects are not visible in SPROXY, matches your issue.

    Regards

    Mark

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.