Skip to Content
author's profile photo Former Member
Former Member

Currency KRW auto multiply 100

System: ECC6.0

During ME51N,I enter net price"1" ( KRW ),after i press enter"1" will change to "1.00" ( 2 decimal ) automatically.

Since currency KRW is not allow decimal in system,system auto change 1.00 to 100 ( multiply 100 )

Question : Is there any way to prevent system change from 1 to 1.00,so that it wont auto multiply by 100?

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Jul 02, 2012 at 07:39 AM

    I just tested it in my system, because we have 4 plants in Korea, but it comes without decimals and is not multiplied.

    Does the same happen to a collegue of you?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 02, 2012 at 07:53 AM

    hi

    please check the currency settings

    img- general settings- currencies - set decimal places for currnecies- here check the KRW currency decimal assignment ,( T CODE: OY04)

    or check the user settings for SU3/SU01 Here default tab- decimal notation check

    it is 1,234,567.89

    1.234,567,89

    1 234 567,89

    i think your use setting here at 1,234,567.89 this settings is activated , so please check this

    check SU3 t code


    1.png (126.3 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 02, 2012 at 11:13 AM

    Check transaction SU01 & SU3 - these contains your decimal settings. If you have not authorization, contact your BASIS team to do so. After saving the setting log off your SAP & login again or refresh the screen. This will enable your decimal default format at UserID level.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.