Skip to Content
author's profile photo Former Member
Former Member

Incorrect VAT and surcharge calculation - CIN

Dear All,


We have problem in VAT and Surcharge Calculation in case of Dealer Invoice.

During creation of purchase order, the customer is not aware actual CENVAT amount as well as VAT/CST. Hence, creates a PO with dummy tax code.

While posting MIGO, the user manually updates the excise amount which is calculated based on basic price confirmed by the dealer.

While posting MIRO by using a valid tax code, system is posting all the excise amounts correctly but VAT and Surcharge are incorrect.

The customer has tried to manually adjust the tax amount by removing the "Calculate Tax" check box but gets the error message “the tax amount must not be greater than the tax base".

We find that, VAT calculation does not consider the manually posted excise values. Instead the VAT amount gets calculated based on the percentages maintained in condition records.

Subsequently, the surcharge gets calculated on VAT amount including the difference of actual CENVAT amount and the Manually posted CENVAT.

Test Example:

MANUAL Entry in MIGO/J1IEX (INR)

%

ACTUAL CENVAT Calculation by SAP

%

Difference

Material value

55630

55630

BED

7582.8

6675.6

12%

907.20

SEC

151.66

2%

133.5

2%

18.15

EC

75.83

1%

66.8

1%

9.07

Total Amount

63440.29

62505.9

934.42

VAT

2537.6*

4%

2500.23

4%

Surcharge

126.9*

5%

171.73

5%

(*- as required) (eg: VAT 2500.23 = 4% of 62505.9 and Surcharge 171.73 = (2500.23+934.42)*5%)


What could be the reason and how can this be corrected?

Thanks,

Vinod P

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jun 28, 2012 at 07:22 AM

    Hi Friend

    Please activate Change Field Control for Tax Base Amount in the system , in that case you can manually enter the tax base amount in the Tax Tab , so the system will calculate tax on the basis of the amount entered in the field,.

    Please use the following IMG object

    IMG>Financial Accounting Global Settings (New)>Tax on Sales/Purchases>Basic Settings>Change Field Control for Tax Base Amount

    Enter the Tax procedure and flag the check box

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.