Skip to Content
0
Jun 28, 2012 at 02:26 AM

ABAP in Eclipse and NWDS ?

53 Views

It looks like you can't install abap in eclipse into the lastest version of NWDS. This kind of defeats the point of being able to develop across the board from eclipse. Maybe thats not the intention?

We have the latest 7.31 nwds (and a 7.31 backend), but its underlying eclipse version is 3.5.2 which is less than the ABAP on eclipse requirement.

Is there a timeframe to merge these platforms: NWDS and Eclipse on ABAP?

ps. We tried installing into nwds anyway - which failed with loads of conflicts....