Skip to Content
author's profile photo Former Member
Former Member

TMS Configuration

Hi,

I´ve maked and upgrade of Netweaver 7.01 to Netweaver 7.3. After upgrade I cannot configure the TMS configuration.

I´ve deleted and reconfigure the TMS configuration several times but always I get the same error.

In the STMS screen appears that the TMS configuration is inconsistent.

If I go to the import queue I can see this:

I´ve executed the Check> Transport Tool and I get this error:

The error message og RFC Ping is the next:

If I go to redistribute the configuration over the system I get this error message:

What can I try to resolve this error?

Many thanks.

TMS1.jpg (105.7 kB)
TMS2.jpg (82.5 kB)
TMS3.jpg (105.8 kB)
TMS4.jpg (22.9 kB)
TMS5.jpg (45.0 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    Posted on Jul 02, 2012 at 10:05 AM

    Hi Sergio,

    Go to STMS In menu select Overview->systems then goto Extras and reset TMSADMIN password also you can try deleting the TMSADM destinations and generating them again from the same Extras Menu


    Scrrenshot.png (18.4 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 27, 2012 at 04:29 PM

    Hi Sergio,

    login to 000 client enter stms transaction then go to Extras menu---> click on Delete TMS Configuration.

    Use /ndico tcode in stms screen to delete TMS.

    it will delete TMS configuration.

    Now again configure TMS. go to se06 click on perform post installation actions.

    then enter stms and configure stms.

    Thanks,

    Venkat

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Sergio,

      Might be a non sense suggestion , but let we try this one as well,

      Can you reset the password of TMSADM ( Password must be in capital letter ) and update the same in RFC's. Then please do check the same of RFCPING status.

      Note : I had similar kind of issue earlier - this did the trick indeed. So, I am just wanted you try this as well


      Regards

      Vijay

  • Posted on Jul 03, 2012 at 04:50 AM

    Hi Sergio,

    Have you checked if the profiles contain the necessary objects for performing the connectivity.

    Even though it has sap_all or S_A.TMSADM profile they might not contain the required authorization objects.

    You can compare the profiles with the profiles on a system on which TMSADM is working and see if they contain any different objects.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 03, 2012 at 04:59 AM

    Hi Sergio,

    Also check if the profile S_A.TMSADM has the following objects.

    S_CTS_ADMI

    S_DATASET

    S_DEVELOP

    S_PATH

    S_RFC

    S_TRANSPRT

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 03, 2012 at 05:04 AM

    Also since you are getting a TP error .Please try the below command and paste the logs.

    tp CONNECT SID pf=\\server\sapmnt\trans\bin\TP_DOMAIN_SID.PFL

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.