Skip to Content
author's profile photo Former Member
Former Member

Storage process step is not assigned to storage process

Dear Experts,

During selecting "Close" button in HU in Packing workstation, I am getting the error message

Storage process step OB02 is not assigned to storage process

Message no. /SCWM/WM_SEL041

Have you ever come across this message? What could be the reason? please help solving the above isue.

Regards,

Shetty

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 27, 2012 at 09:25 AM

    Hi,

    Your EWM is activated for Storage Process for this HU. But You are trying to Perform pack OB02 which is not assigned to Storage Process Step. Please check the config as SPRO----EWM----CROSS-PROCESS SETTINGS- WAREHOUSE TASK - DEFINE PROCESS-ORIENTED STORAGE CONTROL.

    Select OB02 and Click on Assign Storage Process to check the same.

    Regards,

    Jothiswaran.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.