Skip to Content
author's profile photo Former Member
Former Member

no agent found, cancelling path GRAC_DEFAULT_PATH (in stage no 03- GRAC_SECURITY)

Hello All,

i´m on SP 08. All Configuration Steps for the workflow in GRC 10.0 are done.

when i take a look in "search request"-->Instance Status for my request, it seems that no agent can be found!

the request was in the Work Inbox and after approving the request, i get the followin error: no agent found, cancelling path GRAC_DEFAULT_PATH (in stage no 03- GRAC_SECURITY).

could someone put some light of this ?

Thanks in Advance

Omar

pastedImage_0.png (29.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    Posted on Jun 26, 2012 at 06:09 PM

    Hi Omar,

    Do you defined security administrator in AC?

    In the image I can see three stages: manager, role owner and security administrator.

    There is no users defined for the last stage

    Can you check it?

    Regards,

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 27, 2012 at 04:28 AM

    Hi Omar,

    From the audit log it appears that no agent has been defined or the defined agent does not exist for stage GRAC_SECURITY.

    Can you please check that whether the agent has been defined correctly or not?

    The workflow has passed successfully from first two stages.

    Best Regards,

    Smriti

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 26, 2012 at 02:07 PM

    Hi Omar,

    In this request you have added two entities, one is a system and another is a role.Since you have just one path for this request , the request is throwing a no agent found (no owner is assigned). If you simply want to create a new user and assign a new role, just assign a role and remove the system entry. If you want to keep the system also in the request , you need to have another path for that line item and that path should not have a role owner stage.

    Also, refer a Note 1599245 which tells about setting up a custom agent.

    Hope this helps!

    Regards,

    Shreya Gupta

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 27, 2012 at 05:06 AM

    Hi Omar,

    Kindly check that the WF-Batch user has SAP-ALL assigned to it.

    Best Regards,

    Nandita Varshney

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.