Skip to Content

Release simulation is coming with wrong codes

Dear EXPERTS ,

recently We transfer release strategies from quality to production server .after transferring strategies ,

for one release strategies and group combination , two release codes is there ex : p0,p1

and prerequisites and characteristic assignment showing is perfectly showing .

but when i do release simulation (set/Reset) ,system showing here p0 p3 p1

it's showing three codes . what is the problem i am not understand .

In PO also it's showing , three release codes .

give me solution how to remove this release code p3 .

Thank &Regards,

ravi.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 20, 2012 at 07:35 AM

    Hi,

    See Note 365604 -> please pay attention to section 4 and 5.

    Section 5 says:
    In the tables T16FK, T16FV, T16FS, T16FC and T16FG, entries from the
    former Customizing
    settings (for example, old release groups)
    can exist although already deleted in the Customizing, but that do
    not exist in the tables. This is an inconsistency. Please check if
    there is an inconsistency in your tables.

    Was note 45951 used for transporting the release strategies?
    otherwise you may have inconsistencies.

    Please ensure your transport is strictly adhereing the notes 86900,
    45951, 365604 and 10745.
    These four notes contain all guidelines and clarifications needed for
    the release strategy transport as well as deleting and adding data to
    the concerned tables.

    If the transport is processed correctly, then the problem are probably
    caused because the inconsistency in release strategy. It mean there is
    inconsistency in your transport source client.
    BR

    Nadia Orlandi

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 20, 2012 at 02:11 AM

    Hi,

    Not sure why showing three codes p0 p3 p1 when you have two release codes : p0,p1 in your release strategy!

    Just cross check and edit your release strategy with steps:

    Release Prerequisites = > Check Code\release prerequisite(two release codes : p0,p1 ONLY) -- continue

    Release Statues = > Release Indicator set/reset ( two release codes : p0,p1 ONLY)--continue

    Classification = > Check all release Values

    Release Simulation = > you should get your two release codes : p0,p1 here and just 'simulate release'

    Now try again creating Purchasing document and see how two release codes : p0,p1 appears!

    Regards,

    Biju K



    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.