Skip to Content
avatar image
Former Member

rounding difference of tax amount in MIRO

Dear experts,

I am facing the current problem and hope that there is some kind people here who can help. Data as follows:

1) Executing MIRO to enter in an invoice receipt,

2) The amount to be entered is USD 67 975

3) The tax amount is USD 4758.25

4) The exchange rate is 1.26000

However when I go to the tax tab under MIRO and key in the tax amount of USD 4758.25, the system will convert this amount to SGD 5995.40 when I select the display currency button.

The problem now is that the correct amount that needs to be displayed in the invoice is SGD 5995.39 and not SGD 5995.40. SAP is rounding up the tax amount to the nearest cents. (USD 4758.25 x 1.26000 = SGD 5995.395)

My question is: Is there anyway for me to overwrite this amount of SGD 5995.40 and change it to the amount of SGD 5995.39?

Any suggestions will be welcome and points will be awarded.

Many Thanks

Warmest Regards

Dave

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 18, 2012 at 06:23 AM

    Hi,

    Check the Tolerance Limit configuration in Transaction Code: OMR6 under Price Variance.

    Regards,

    Jaymin R. Bhatt

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 25, 2012 at 04:02 AM

    Hi All,

    The solution is as follows:

    We have to turn off the tax translation rate via:

    Config path:

    IMG > Financial Accounting > Financial Accounting Global Settings (New) > Taxes on Sales / Purchases > Basic Settings > Switch Off Tax Translation between Local and Document Currency

    By turning off the tax translation rate, users can manually entered in the required tax amount as per the invoice. However this will create a gain/loss in foreign exchange account.

    In this activity you can switch off the automatic translation of manually entered tax from local to document currency, and vice versa.

    Example

    In the Czech Republic, it is a legal requirement that all tax amounts to be reported are rounded off.

    A document is entered in a foreign currency and translated into the local currency (Czech Koruna). If you were then to round off the tax amount in local currency, the document currency amount would also be adjusted accordingly automatically.
    To avoid this scenario, you can switch off the automatic converison here.

    Requirements

    Note that this function is exclusively defined for document entry with the FI Enjoy transactions (for example, transactions FB60, FB65, FB70, FB75) and the MM transaction MIRO. Therefore, you cannot use the function for the normal posting transactions (for example, transaction FB01).

    Further notes

    Valid for the Czech Republic and Slovakia.

    Many Thanks to the contributors for their suggestions.

    Warmest Regards

    Dave

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 20, 2012 at 03:42 AM

    Dear experts,

    I am still facing the same error after going through the suggestions. My question is:

    1) In MIRO can we tell the system not to do rounding of amount entered under tax? The system is rounding the amount of SGD 5995.395 to SGD 5995.40. We wish to enter in SGD 5995.39 but because of the rounding, we are not able to process the invoice.

    Please kindly help.

    Warmest Regards

    Dave

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Check the Rounding Rule under Condition type mentioned in Tax Code that is used in MIRO.

      T.code - OBYZ.

      Regards,

      Jaymin R. Bhatt

  • avatar image
    Former Member
    Jun 20, 2012 at 06:08 AM

    Hi Mr.Tan

    You can change decimal places to your currency .....

    Sap Netweaver>General Settings>Currencies>Set Decimal Places  for Currencies

    Try this, if it is helpful to revert me back

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 20, 2012 at 06:26 AM

    Please be careful in touching currency decimal place in OY04.

    Please look after OBYZ - Condition type and Rounding rule is Commercial

    Thanks

    Add comment
    10|10000 characters needed characters exceeded