Skip to Content
0
Jun 13, 2012 at 02:10 AM

sap spool issue

688 Views

Hi Experts,

We are facing a strange problem for past 2 weeks.

When the users are trying to print the pint outs from SAP they get only a blank page.

The spool request is created successfully.But the output request finishes with a message as "completed with problems".

Nothing has been changed in the system and in the network printers.

Its a SAP 4.6c release with windows/MSSQL.

The installed languages in the system are English & German.

I checked the spool logs and go the following .

==========

Print request processing log

Character converter active when first problem occurred

Data was saved with character set 1100

Data is being converted to character set 1117

Errors occurred processing this print request

OTF module: Character set conversion I -> S failed

OTF module: Character set conversion I -> S failed

OTF module: Character set conversion I -> S failed

OTF module: Character set conversion I -> S failed

OTF module: Character set conversion I -> S failed

===========

Also i tested by adding a new o/p device in the system,where we were able to print successfully with some formats but again for LETTER format we did not get any error but a warning as "OTF module: Unknown print control should be output".

But for the existing printers only a blank page is printed.

For one of the existing o/p device where we are facing the issue the format x_65_160 is printed but the other formats like LETTER & DIN A4 are not printed.

The users awe able to print normal documents fine from the sap printer.

Any help will be useful and thanks for the suggestions.

Regards,

Archana

Message was edited by: Archana Muali