Skip to Content
author's profile photo Former Member
Former Member

Watermark getting printed when attachments from SAP documents are printed

Hello team ,

I suddenly realise there is someting changed recently . All the attachments from the accounting documents when printed are having a water mark with junk values as " Hello" . this is not visible in print preview mode , but only when printed to a printer .

Please assist .

thanks,

Raghu V

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jun 11, 2012 at 04:48 PM

    Dear Raghu,

    This Issue might be because of Printer. Are these Documents getting created via Smartforms/Adobe forms/Script ?

    You can check the code in there as well.

    Regards

    Sagar

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member S S B

      Hello Sagar,

      Unfortunately , I am yet to find the root cause.

      Now , users are realizing the issue is affecting all the attachments uploaded against any FI document on SAP . Whenever they try to print the attachments from any printer , It is having the watermark .

      regards

      Raghu V

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.