Skip to Content
avatar image
Former Member

Transport Management System (STMS) TP Issue

Hi,

We are facing an issue with the Transport management system. Our domain controller is SOlution Manager 7.0 EHP1 in abc.int domain and we are adding new systems with trans domain as this solman. Due to some reasons the recently built new systems are in new xyz.com domain. We have installed the EHP6 DEV (xyz.com) system with transhost as solman (abc.int) and it worked fine but when we installed QA same like DEV system but after STMS configuration the transport tool check in STMS failing with the following error

"timeout during allocate / CPIC-CALL: 'ThSAPCMRCV' : cmRc=20 thRc=456#Time thRc=456#Time

out during connection setup (check that partner exists"

 

After this issue suddenly the DEV system is also stoped woking with transport tool. The issue seems to be the RFC ping issues but as checked, the RFCs are working fine in SM59. We could not upgrade the SPs due to this issue.

 

Some one please help in resolving the issue with these 2 different domain system in the single transport domain. Is there any additional settings needed to configure STMS?

Thanks,

Ajay.

TP_Issue.jpg (81.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jun 11, 2012 at 09:53 AM

    Hi Ajay,

    At first glance it looks like firewall issue. Please check with your network team if gateway ports are open.

    With Regards.

    Ruchit.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello Ajay,

      Having DEV and QA at different kernel levels isn't the norm. Check the versions of TP and R3trans in both system are they same? check in your kernel backup were they dissimilar ?

      In any case, all is well that ends well, glad to hear that the problem is resolved and thanks for posting what solved the issue.

      Regards,

      Siddhesh