Skip to Content
avatar image
Former Member

Configuration portfolio Management in PLM WEBUI 7.0

I have configured PPM part in PLM WEBUI 7.0 according to SAP Note 1411953 - PPM 5.0: Configuration Content, But I getting the error as "No default portfolio assigned; use 'Switch Portfolio' to select one" when i click on the switch portfolio in any of the tabs for Portfolio, it shows error as "No portfolio exists". Kindly suggest what configurations steps i may have missed.

Regards,

Pragalathan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Jun 11, 2012 at 09:38 AM

    Please check if you have relevant authorisatiion fior the portfolios created.

    Cheers

    Amit

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 11, 2012 at 01:44 PM

    Hi,

    You need to create Portfolio first.

    Pramod

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 11, 2012 at 04:14 PM

    Hi,

    After the initial set up of PPM, you have to create a portfolio.

    Portfolio can be created from Portfolio and Project Administration.

    If you are not able to view this work set with your login ID then ask basis to assign you with appropriate roles.

    Best Regards,

    Priyatham

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      I suggest to post some screenshot of what you see on Portfolio and Project administration screen. I hope you have already assigned role SAP_BPR_PPM & SAP_XRPM_ADMINISTRATOR.

      Also give screenshot of dump you are getting at the time of accessing create portfolio option.

      You should really reply to the help others posted saying whether it helped / not helped, so that others will not reply with same version of help. I am sure this will help you to troubleshoot issue.

      Regards,

      Pramod

  • avatar image
    Former Member
    Sep 28, 2012 at 09:00 AM

    HI Pragalathan,

    I had the same problem and the solution I applied was to assign suitable role to my user in order to reveal correct button: "change portfolio". With this you can select existing portfolio and assign it as standard. If there are no portfolios created in the system, please check /RPM/MIGRATION_CATEGORIES report to transfer existing portfolio item category to a dummy portfolio and assign it as standard temporarily.

    cheers.

    hector

    Add comment
    10|10000 characters needed characters exceeded