Skip to Content

Nw 7.02 for Windows 7-64 install error

Hi,

Trying to install Trial Netweaver 7.02 for Windows 7-64 and get an error. Below is last lines log

************************************************************************************************************************************************************************

TRACE 2012-06-10 12:08:36.50 [synxcfile.cpp:516]
CSyFileImpl::copy(const CSyPath & C:/Program Files/sapinst_instdir/NW702/AS-ABAP/ADA/CENTRAL, ISyNode::CopyMoveMode_t 0x1, ISyProgressObserver*) const
lib=syslib module=syslib

Copying file E:/NWABAPTRIAL70211_64/NWABAPTRIAL70211_64/SAP_NetWeaver_702e_Installation_Master/IM_WINDOWS_X86_64/NW702/WEBAS/ADA/PD/ppms_data.xml to C:/Program Files/sapinst_instdir/NW702/AS-ABAP/ADA/CENTRAL

INFO 2012-06-10 12:08:36.68 [synxcfile.cpp:716]
CSyFileImpl::copy(const CSyPath & C:/Program Files/sapinst_instdir/NW702/AS-ABAP/ADA/CENTRAL, ISyNode::CopyMoveMode_t 0x1, ISyProgressObserver*) const
lib=syslib module=syslib

Copied file 'E:/NWABAPTRIAL70211_64/NWABAPTRIAL70211_64/SAP_NetWeaver_702e_Installation_Master/IM_WINDOWS_X86_64/NW702/WEBAS/ADA/PD/ppms_data.xml' to 'C:/Program Files/sapinst_instdir/NW702/AS-ABAP/ADA/CENTRAL'.

TRACE 2012-06-10 12:08:36.89 [syxxcfile.cpp:130]
CSyFileImpl::decideIfMoveCopyNode(const CopyMoveDestinationInfo & {m_nodeTypeForCombiCheck: ..., m_path: C:/Program Files/sapinst_instdir/NW702/AS-ABAP/ADA/CENTRAL/product.xml, m_realNodeType: 8}, ISyNode::CopyMoveMode_t 0x1, PSyNode &) const
lib=syslib module=syslib

Target node does not exists and (mode & ISyNode::MISSING) ==> I will copy/move.

TRACE 2012-06-10 12:08:36.89 [synxcfile.cpp:516]
CSyFileImpl::copy(const CSyPath & C:/Program Files/sapinst_instdir/NW702/AS-ABAP/ADA/CENTRAL, ISyNode::CopyMoveMode_t 0x1, ISyProgressObserver*) const
lib=syslib module=syslib

Copying file E:/NWABAPTRIAL70211_64/NWABAPTRIAL70211_64/SAP_NetWeaver_702e_Installation_Master/IM_WINDOWS_X86_64/NW702/WEBAS/ADA/PD/product.xml to C:/Program Files/sapinst_instdir/NW702/AS-ABAP/ADA/CENTRAL

INFO 2012-06-10 12:08:36.106 [synxcfile.cpp:716]
CSyFileImpl::copy(const CSyPath & C:/Program Files/sapinst_instdir/NW702/AS-ABAP/ADA/CENTRAL, ISyNode::CopyMoveMode_t 0x1, ISyProgressObserver*) const
lib=syslib module=syslib

Copied file 'E:/NWABAPTRIAL70211_64/NWABAPTRIAL70211_64/SAP_NetWeaver_702e_Installation_Master/IM_WINDOWS_X86_64/NW702/WEBAS/ADA/PD/product.xml' to 'C:/Program Files/sapinst_instdir/NW702/AS-ABAP/ADA/CENTRAL'.

TRACE 2012-06-10 12:08:36.122 [syxxcfile.cpp:130]
CSyFileImpl::decideIfMoveCopyNode(const CopyMoveDestinationInfo & {m_nodeTypeForCombiCheck: ..., m_path: C:/Program Files/sapinst_instdir/NW702/AS-ABAP/ADA/CENTRAL/sapdb.inf, m_realNodeType: 8}, ISyNode::CopyMoveMode_t 0x1, PSyNode &) const
lib=syslib module=syslib

Target node does not exists and (mode & ISyNode::MISSING) ==> I will copy/move.

************************************************************************************************************************************************************************

SUPPORT log says

The SUPPORT archive contains the following files

  • > C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\change.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\FormalPasswordCheck.1.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\FormalPasswordCheck.2.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\FormalPasswordCheck.3.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\FormalPasswordCheck.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\msiexec.1.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\msiexec.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\SAPEXE.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\SAPEXEDB.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\sapinst.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\sapinst_dev.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\sapinst_loginquirer.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\SdbCmdOut.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\SECINSTTOOLS.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\syslib_priv.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\vcredist_x64.1.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\vcredist_x64.log C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\controllerKdbClient.dmp C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\stepKeydbClient.dmp C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\start_dir.cd C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\control.xml C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\keydb.xml C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\summary.html C:\Program Files\sapinst_instdir\NW702\AS-ABAP\ADA\CENTRAL\instana.xsl C:\Users\Stan\AppData\Local\Temp\sapinst_exe.2624.1339322847\dev_selfex.out C:\Users\Stan\.sdtgui\.sdt_keystore_nw2007 C:\Users\Stan\.sdtgui\log\FileService.log C:\Users\Stan\.sdtgui\log\MIDService.log C:\Users\Stan\.sdtgui\log\NotesService.log C:\Users\Stan\.sdtgui\log\SAPinstService.log C:\Users\Stan\.sdtgui\log\sdtgui.log C:\Users\Stan\.sdtgui\log\sdtgui.log.lck C:\Users\Stan\.sdtgui\log\sdtgui.out C:\Users\Stan\.sdtgui\log\sdtgui.trc C:\Users\Stan\.sdtgui\log\sdtgui.trc.lck C:\Users\Stan\.sdtgui\log\sdtgui_00.err C:\Users\Stan\.sdtgui\log\SDTServer.log C:\Users\Stan\.sdtgui\log\server.err C:\Users\Stan\.sdtgui\log\server.out C:\Users\Stan\.sdtgui\log\server.trc.

************************************************************************************************************************************************************************

thanks for support

Stanislas

PS: attached print screen of dialog box error

Capture.JPG (58.6 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jun 11, 2012 at 01:01 PM

    up

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member STANISLAS BRESIN

      Hello Stanislas,

      Based on other customer issues with the same error, the following should be checked as well

      1. The '/sapmnt/<SID>' should be mounted and accessible by NFS from the
      central instance.

      2. Whether you add the newly created users SAPService<SID> and <SID>adm,
      to the local administrators group of the saptranshost.

      Kind regards

      Istvan

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.