Skip to Content

Mii Workbench Font Size Can't Be Changed

While reviewing theme choices in Mii Workbench 12.2.2.234, Help | Settings | Theme, I also changed the font size, and at some point began getting the following error: "Could Not Retrieve Contents For http://xxx.xxx.xxx.xxx:50000/XMII/CMSLogicEditor/DefaultFontSize".  I can no longer change the font size in Mii Workbench screens, a bit of an annoyance, as the default is rather small. 

I am new to Mii developement, and appreciate suggestions.  Maybe some simple solution, I just don't know where to look.  Of course tried to follow address with no luck, must be some internal service or something.  Followed same on other Mii server that was not experiencing font size issue, and address link behaved the same, so no clue there.

Thanks,

Dan Kellackey

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jun 12, 2012 at 07:05 PM

    It seems to work fine on the system I tried: 12.2.3 Build(182)

    It could be something already fixed in a service pack/patch, or the combination of theme and font you chose might not support the font size you selected.  The Nimbus theme acted a little odd for the drop down selections in the settings dialog box, and certain fonts definitely work better with smaller sizes than others.

    In any case you should be able to clear the java web start cache from the control panel java icon and get back to the defaults and try to find a suitable configuration.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 13, 2012 at 03:58 AM

    Hi Dan,

    This could be caused by the version of Java you are running the Workbench on.

    Try upgrading (or downgrading) the JRE on the system.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 13, 2012 at 02:30 PM

    Thank you for the suggestion to clear the java cache on my laptop - that did the trick! 

    Of course I had to keep playing with it, and it seems if I increase the font size, then try to change the theme, I have the same issue, error msg and cannot change themes.

    But if I changed the theme first, exited, came back in, the new theme was in use, and I could then change the font size without any issues.

    My sore eyes are grateful.

    Dan K

    Add comment
    10|10000 characters needed characters exceeded