Skip to Content

lost of transfer rules and infopackages after system copy

Hello Gurus,

We had an issue after system copy. I think we had a very similar issue with the following thread.

http://scn.sap.com/thread/1887972

Some of 3.x transfer rules and infopackages are lost. When we look to RSLDPIO table, we can see records of these lost infopackages; but when we look from RSA15 screen there isn't infopackages under the datasources.

(You can see attached screen capture below)

Your ideas will be very usefull.

Thanks

08 06.jpg (82.9 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Posted on Jun 08, 2012 at 09:00 AM

    Hi Coskun

    Try to replicate metadata on your datasource and then activate it.

    Thank you

    Yiannis

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 08, 2012 at 09:44 AM

    Hi Coskun,

    Hope you have collected all the system dependant objects likes transfer rules and infopackages into transport request before performing system copy. If so, reimport that. Other way is to replicate the datasources and trasnport the objects from development.

    Regards,

    Ravi Poluru

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 09, 2012 at 08:45 AM

    Hi,

    Replicate the metadata for the Data Source & activate all the inactive transformations.

    BR,

    Arpit

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 11, 2012 at 11:34 AM

    I think something has gone wrong with system copy.

    BR,

    Arpit

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 11, 2012 at 01:07 PM

    Hi Coskun,

    Please perform belwo steps to get datasources and Infopackages:

    1) Replicate the datasources by right clicking Source system -> Replicate datasources.

    2) Capture the transfer rules, transfer structure, datasources, Infopackages in a transport request in "Transport connection" from the system from which the copy system got created.

    3) Import the request to the copy system.

    Hope this will resolve the issue.

    Cheers 😊

    Regards,

    Karthick.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.