Skip to Content
avatar image
Former Member

Timeout during allocate / CPIC-CALL: 'ThSAPCMRCV' : cmRc=20 thRc=456

Hi,

Currently we are engaged in an Archiving project,

we are facing an problem like when ever we schedule a store job the job gets cancelled and

it throughs the error message like

timeout during allocate / CPIC-CALL: 'ThSAPCMRCV'  : cmRc=20 thRc=456

we have configure the content repository in oac0 and the connection is successfull,

the logical path and the physical we have defined in file tcode and the sam in oac0.

The write job gets successfull but wen it comes to store job it getting cancelled.

please provide any soluiton on this, wat could be the possible problem.

Regards,

Mans.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 08, 2012 at 01:26 PM

    Hi Mans

    Have you tried to store a document directly into that content repository say via a transaction first ?

    This will help understand if connection to your repository is really successful or not , also it will tell us if there are any issues in storing the document.

    Regards

    Amit

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      The HTTP connection was working fine but the configuration which is done is not relevant to the third party content server due to the security setting that has configured on it.

      Regards,

      Mans.

  • Jun 08, 2012 at 07:13 AM

    Hello,

    It seams that the connection from application server to content server is not working correctly. You can check it with ping command with short and long host name and with IP adresss.

    Additionally check if the database on the content server is running.

    You can do NIPING according to SAP note 500235.

    Regards,

    David

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,David,

      we have pinged with host name from ecc qa to arcdev and from arcdev to ecc qa but everything seems to be working fine..The connection was successfull.

      Regards,

      Mans.