Skip to Content
author's profile photo Former Member
Former Member

The text of Master data didn't display chinese ,the value is "##"

Dear all

The text of characteristics didn't display chinese in the BW system ,the value is "##", these infoobjects are

descripted in chinese,just like customer name /material description. i have checked the data loading process, in PSA the text value is chinese, afer loading data into infoobject ,the text display "##". The tansfer rule of text characteristic are right.

The BW system is BW3.5,unicode system,but it is upgrated from BW3.1(before uupgrated,converted into unicode system).The source system is unicode system, and i confirm that the RFC config is right.

Could anyone give me a good suggestion?

Thanks.

Best regards

Alpha

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jun 16, 2005 at 07:48 AM

    Hi,

    Are you using this IO with chinese description as the attribute of another IO? If yes, before text loading, does data exist in InfoCube?

    Regards,

    ls

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.