Skip to Content
author's profile photo Former Member
Former Member

Problem with GL account (empty) on PR

Hi,

We're creating a PR for a new company code with account assignment "K" and material froup X (no material master is used).

GL is supposed to be retreived automatically ("account assignment" tab) from the system's settings.

However - no GL is being picked in the PR.

It's a strange situation, since all the settings look fine (the new company code was copied from an existing one).

The settings in OMQW are the same (we're using an existing mat. group).

In OBYC - no changes in settings of GL account in GBB VBR.

OME9 - OK.

But still, the GL account in the PR (and hence the PO) is empty!

Please advice.

Limor

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Jun 07, 2012 at 08:43 AM

    also whether plant to company code assignments are complete?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 07, 2012 at 08:02 AM

    r u using valuation grouping code .. if yes .. assign the plant to it

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.