Skip to Content
avatar image
Former Member

CUP Portal Integration

Hi,

While creating field mapping for portal(7.02 erta SP9) in CUP(5.3, SP18), I am unable to find the Application fields when mapping it to the Ac field. It is totally empty.

I checked the connector and it works fine. The parameters are also set as per the config document. Can anyone guide on how to fix this issue.

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jun 06, 2012 at 11:44 AM

    Hi Sid,

    Could you please check whether there is any error log getting generated, while testing portal connector or doing field mapping. Check the SAP note 1478400. If log is showing message given in the symptom of this note, then apply the solution mentioned under this.

    Hopefully, this would resolve your issue.

    Thanks & Regards
    Neeraj

    Add comment
    10|10000 characters needed characters exceeded

    • In addition to my reply earlier,

      Application Fields are tied up with the connector type. If connector type is Portal, application fields would be different and if your connector type is SAP, application fields would be different. This is how it should be coded.

      So I would recommend to recheck your EP connector once again and provide all the required information including Parameter Name/Values as per the sap note 1478400.

      Hopefully, your issue would be resolved.

      Thanks & Regards

      Neeraj

  • avatar image
    Former Member
    Jun 07, 2012 at 05:58 AM

    Hi Sid,

    Please follow the below SAP Notes which must be helpful to you for EP field mapping:

    1286030

    1282268

    1483699

    1286024

    1451476

    Best Regards,

    Smriti

    Add comment
    10|10000 characters needed characters exceeded