Skip to Content
author's profile photo Former Member
Former Member

Eclipse 3.0.2 and SAP MDK 2.1.4.1 Installation

Hello,

I'm new to this........... MI anyway 😊

I have installed Eclipse and unzipped the MDK as directed in the inst instruction and cannot get the MDK to work or be recognised by Eclipse. The files I used were:

eclipse-SDK-3.0.2-win32.zip (from eclipse.org)

01200314692000000047.zip (from SAPNet)

..... and unzipped MDKEclipsePlugin.zip as directed in the installation instructions.

When I Fire up Eclipse, I don't (and have never got) the SAP splash and when I go Help->Software Updates->Manage Configuration->Then expand till I can see the MDK, it has a small red box with a white cross. If I click on that and go to 'Status' I get the following message:

Plug-in "com.sap.ip.me.mdk.documentation" version "2.1.1.3" referenced by this feature is missing.

What have I missed?

Thanks if anyone can help

Regards

Andre

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 15, 2005 at 03:09 PM

    Hi andre,

    You can not use eclipse 3.0 its not compatible with SAP plug-ins, it has to be eclipse 2.1. I recommend you download netweaver developer studio from the download page on SDN.

    regards,

    Wael

    *I know youre new dont forget the rewards 😊

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.