Skip to Content

Managed System Configuration for SAP HANA on Solution Manager 7.1

Hello, experts.

I have a problem on setting up on Managed System Configuration for SAP HANA on SOLMAN71.

THe environment is

SAP HANA SPS04 revision 28.

Solution Manager 7.1 SR1

I have already done this 2steps "Preparation of Solution Manager", "Preparation on HANA"

http://scn.sap.com/community/it-management/alm/solution-manager/blog/2012/03/30/configure-hana-db-with-sap-solution-manager-for-rca-tools-and-technical-monitoring.

and at the next step,

I have some troubles.

Under the steps Managed Systems Configuration

Technical System -> Configure System ->step 5"Enter Landscape Parameters" -> Landscape Objects

it shows

Installed on path <Not Defined>(HANA Installed Technical System)(1)

and Status is "No parameters" (see the attached file1)

Technical System -> Configure System ->step 9"Check Configuration" -> Configuration Check

Message "Managed System ...~HANADB is not configured"

"No Path found in the Installed Technical System" in detail.(see the attached file2)

---------------------

I already check following URL. and needed procedure is already done.

http://wiki.sdn.sap.com/wiki/display/SMSETUP/Maintenance+of+Product+in+the+System+Landscape#MaintenanceofProductintheSystemLandscape-SAPHANA

and

I tried input the path on Technical System.(see the attached file3,4)

but nothing changed.

Regards.

3.png (119.1 kB)
2.png (9.0 kB)
1.png (12.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Aug 28, 2012 at 05:32 PM

    Hellow there

    Refering to your image file 1.png once you click on the node Installed on the path , on the right side of

    screen the absolute path would be displayed ,, there you need to make sure that it should be correct

    if not then you have to manually provide them.

    Best Regards

    Jai Wardhan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 26, 2013 at 12:38 PM

    Hi,

    please refer to SAP Note 1745227 - Troubleshooting the Landscape API in SolMan 7.1, point 18.

    Regards,

    Tomasz

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 24, 2014 at 08:09 AM

    Hello,

    We are also facing similar issue "No Path found in the Installed Technical System" on our HANA systems. I have followed 1745227 and retried. Still no luck. How was your issue fixed?

    Thanks,

    Chaitanya.V

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 07, 2014 at 07:16 AM

    Hello,

    As per, Managed System Setup of HANA in Solution Manager 7.1 - SAP Solution Manager Setup - SCN Wiki this is a known issue and can be ignored

    Regards,

    Abhilash

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 27, 2015 at 03:43 PM

    Remove (if set) diagnostic relevent product and reassign it.

    Add comment
    10|10000 characters needed characters exceeded