Skip to Content
author's profile photo Former Member
Former Member

Dispatcher is running, but server not connected

Hello,

When I load the portal with the link http://sapbw:50000/irj/portal the page display this error

"Dispatcher is running, but server not connected"

In the log file defaultrace.trc is this details

#1.5#000F2097D58D004100000CC0000013C00003F973E869EFAE#1118701161401#com.sap.engine.services.servlets_jsp.Deploy#sap.com/webadmin#com.sap.engine.services.servlets_jsp.Deploy#J2EE_GUEST#18####23d60950dc5911d9bc08000f2097d58d#SAPEngine_Application_Thread[impl:3]_18##0#0#Error##Plain###Error occured in invoking event "valueUnbound()" on listener class com.sap.engine.webadmin.control.WebAdminClusterTreeGenerator. The http session is ApplicationSession[id=(sapbw_DBW_00)ID3830150DB20054430341437593419End]. The attribute is com.sap.engine.webadmin.TREE_GENERATOR. The error is: com.sap.engine.services.servlets_jsp.server.exceptions.WebIllegalStateException: Method removeAttribute() is called in an invalid session.

at com.sap.engine.services.servlets_jsp.server.runtime.client.ApplicationSession.removeAttribute(ApplicationSession.java:640)

at com.sap.engine.webadmin.control.WebAdminClusterTreeGenerator.valueUnbound(WebAdminClusterTreeGenerator.java:331)

at com.sap.engine.services.servlets_jsp.server.runtime.context.WebEvents.sessionValueUnbound(WebEvents.java:410)

at com.sap.engine.services.servlets_jsp.server.runtime.context.WebEvents.sessionValueUnbound(WebEvents.java:404)

at com.sap.engine.services.servlets_jsp.server.runtime.client.ApplicationSession.invalidateSession(ApplicationSession.java:287)

at com.sap.engine.services.servlets_jsp.server.runtime.client.ApplicationSession.validate(ApplicationSession.java:138)

at com.sap.engine.services.servlets_jsp.server.runtime.client.ApplicationSession.removeAttribute(ApplicationSession.java:637)

Thanks very much for you help

Dayana

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 15, 2005 at 02:45 PM

    Hi Dayana,

    This message occurs while the server is starting i.e starting the core services and delpoying the applications. From the above error message it is hard to

    say what the problem is. Can you explain more on what is happening? Also generally it takes about 15 -25 minutes depends on the environment.

    Also do you see any errors in the following log files

    \usr\sap\XXX\JC00\work\std_server0.out ?

    Regards

    -Venkat Malempati

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 16, 2005 at 01:09 PM

    Does the SAP Management Console report that everything's up and running (green icons), when you try to access it?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.