Skip to Content
0
Former Member
Jun 04, 2012 at 01:35 PM

Error responding to resource change in NWDS 7.3 after opening a Project

85 Views

All,

after loading NWDS 7.3 I open a project, and the error below appears.

It doesn't seem to impact the build/deploy or other operations after.

Does anybody know what the cause could be ?

Thank you,

Luigi

**********************************************************************

Error responding to resource change

java.lang.NullPointerException

at org.eclipse.wst.server.core.internal.Server.isModuleDeployed(Server.java:783)

at org.eclipse.wst.server.core.internal.Server.handleModuleProjectChange(Server.java:754)

at org.eclipse.wst.server.core.internal.ResourceManager.publishHandleProjectChange(ResourceManager.java:977)

at org.eclipse.wst.server.core.internal.ResourceManager$ServerResourceChangeListener$1.visit(ResourceManager.java:122)

at org.eclipse.core.internal.events.ResourceDelta.accept(ResourceDelta.java:68)

at org.eclipse.core.internal.events.ResourceDelta.accept(ResourceDelta.java:79)

at org.eclipse.core.internal.events.ResourceDelta.accept(ResourceDelta.java:48)

at org.eclipse.wst.server.core.internal.ResourceManager$ServerResourceChangeListener.resourceChanged(ResourceManager.java:116)

at org.eclipse.core.internal.events.NotificationManager$2.run(NotificationManager.java:291)

at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)

at org.eclipse.core.internal.events.NotificationManager.notify(NotificationManager.java:285)

at org.eclipse.core.internal.events.NotificationManager.broadcastChanges(NotificationManager.java:149)

at org.eclipse.core.internal.resources.Workspace.broadcastBuildEvent(Workspace.java:297)

at org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBuildJob.java:143)

at org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJob.java:238)

at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)

eclipse.buildId=@qualifier@

java.version=1.6.0_26

java.vendor=Sun Microsystems Inc.

BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en

Command-line arguments: -os win32 -ws win32 -arch x86


**************************************************************************