Skip to Content

ATP not working

Hi,

we have set a ATP for one of the channel and it was working fine..we were asked to change the timings, so i just chnaged the timing and saved it.

since then the channel has not picked any data...i didnt make any other changes...and i have done this before also and it was working fine..

any idea, what could have happend? i am afraid of starting the channel manually as it works on a particular timings and that is why we have activated ATP setting for it.

please

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • Posted on Jun 04, 2012 at 05:37 AM

    Hi..i just tried that as another option(creating a another CC and sender agreement)..so now i am not worried about the above sender agreement error.

    i am more concerned about the data being not geting picked up.

    anymore suggestion please.

    highly appreciated

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 03, 2012 at 12:46 PM

    really strange... remove existing ATP confihuration and create newly..it should work.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 03, 2012 at 04:41 PM

    Hi,

    Go to ur CC and make sure that the channel is under Automatic control mode??

    Thanks

    Amit Srivastava

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 03, 2012 at 05:25 PM

    You can check 2 things here.

    1. Check whether the ACTIVE check box is enabled.

    2. In the communication channel tab check if the channel is added in the filter with exception list.

    Regards,

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 03, 2012 at 05:50 PM

    Hi Guys,

    This is very strange to me aswell.... i tried all the above option..i now changed the mode from automatic to manual....even then the data is not getting picked up...we have so many messages lined up in JDBC database.

    tried this below

    1) First I am stopping and starting CC in RWB

    2) then Inactive (save it )and Activate CC in Configuration.

    3)I even checked if the channel is locked by any chance with the help of basis guy..they said it is not locked.

    why all of a sudden this happend after i changed the ATP setting..

    Anymore valuable suggestion please.

    regards

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 03, 2012 at 06:08 PM

    I even created a another communication channel...a copy of the original and used the new channel in sender agreement..even then it is not getting picked up.

    i get the below message in CC monitoring if i create a new CC and sender agreement.

    6/3/12 2:19:52 PM Retry interval started. Length: 5.0 seconds Error 6/3/12 2:19:52 PM No suitable sender agreement found 6/3/12 2:19:51 PM Processing started

    can someone please help me.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.