Skip to Content
author's profile photo Former Member
Former Member

SSO Problem OrgChar 3.0 SP3

Hello colleagues,

I've met following problem - SSO not works, even everything is done.

In one system (dev) I've rand SSO from Portal to OrgChart SP3, then I did same thing on other system (prom), but it not works now...

Everything is right and checked: connections, verify.pse, roles etc... Maybe there is problem in credentials.xml? but I have same credentials in dev system and it works.

When am turning off SSO orgchart works well.

Btw I had SP2 on prom system and it was ok.

May it be any basis problem?

Alex.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Jun 01, 2012 at 09:35 AM

    Just to check that you have installed the new verify.pse file for the new portal.

    Have you used fully qualified domain name in the URL in the iView?

    Is the domain of the portal the same as that of the NW server hosting OrgChart?

    Stephen

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 01, 2012 at 05:05 PM

    Hi Alex,

    What does the cds.log say?

    Just a note: verify.pse and the MYSAPSSO2 libraries are not required if you use the default configuration (Base 64 decoding).

    Best regards,

    Luke

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 05, 2012 at 12:10 PM

    Hello, colleagues!

    Problem solved - it was basis side problem, application server lost somehow SSO settings, so it was no possible to connect via SSO...

    p.s.

    as I understood credentials.xml has very flexible syntax and works with different content inside, just for check I wrote "Windows server" but actually it was Linux and SSO was working still.

    Alex.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.