Skip to Content
avatar image
Former Member

SUP 2.1 installation Error

Hello,

I am trying to install SUP Runtime 2.1 on Window 2008 R2 OS.

Below are couple of questions:

1) In install feature screen, it gives below options:

Sybase Unwired Platform 2.1

---> Data tier

---> Unwired server

    

However, there is no option for Unwired Worspace which i have seen in SUP 2.0 setup.

Any ideas here ??

2) I have anyways gone ahead and installed it. My installation complete with below message:

I have tried checking log in C:\Sybase\UnwiredPlatform\InstallLogs\silentInstall folder. I could not find error.

Any pointers here ??

Thanks.

pastedImage_3.png (19.8 kB)
pastedImage_0.png (14.1 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    May 25, 2012 at 03:04 PM

    Hi,

    I can answer one of your questions. Starting with SUP 2.1, there are two

    installers: one for Sybase Mobile SDK (which contains WorkSpace

    tooling), and the Unwired Platform runtime installer. So, if you want

    WorkSpace, you'll need to install the Mobile SDK.

    I'm sorry I can't help you with your other installation error.

    --Emily

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hey Emily,

      Thanks for the direction. I did install Sybase Mobile SDK to get workspace.

      Points awarded.

      Also, I got my 2nd problem solved by uninstalling and installing SUP 2.1 again.

      Thanks,