Skip to Content

BEx Query values displaying help

Hi Experts,

I've developed a BEx query and executed a report containing sales office, territory, sold-to-party, volume, etc. The report works fine for all its objects. There was one fault in the report which is that for some 3 sold-to-parties, values for sales office, territory is appearing as #. Except for this three sold-to-party values, the report is working find for all other its values. But in the back end ie., in master data 0cust_sales, it's values (for 3 sold-to-parties) are available.

Plz help me to solve the issue as earlier..

with Regards,

ajerald.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on May 27, 2012 at 05:07 AM

    HI,

    Are you using any Key Date for your Query? Because, Key date works on Time-Dependent Master Data.

    Regards,

    Suman

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.