Skip to Content
avatar image
Former Member

SAP Version Difference - Oracle Copy

Hi experts,

the following question.

I've set up a new system (with running sapinst for 605).

I did not make the system copy, I made normal installation.

Now I have a system, with ECC 6.0

SAP_APPL has in the new System 605 PL 0000.

SAP_HR has in the new System 600 PL 0045.

Our productive system versions are

SAP_APPL = 605 PL 0005

SAP_HR = 605 PL 0013

Now we would like to make a copy of our database from the productive system to the new system.

So we copy the productive DB to the new system.

We don't use sapinst for this. We copy the content manually and maintain then the new (copied) DB to the new system.

This runs perfect - we have already done this more times for our quality system.

Now my question is.
Is it a problem, if the versions (see above) from the new system are not identical with the version of the productive system?

If I am not wrong, the source code (and so the version) is included in the DB, or?

So if we copy the DB from the productive system to the new system - which has a lower version at the moment-,

we also have the same versions (e.g. SAP_APPL) after the copy in the new system as in the productive system.

Thx in advance

Christian

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • May 21, 2012 at 04:00 PM

    Even though I dont think your copy method is "supported" as does not follow the HSC guide, you are copying the Database and the SP's will be the same as on the source system.

    You should read the "Database specific" system copy part of the Homogeneous system copy guide.

    Regards, Juan

    Add comment
    10|10000 characters needed characters exceeded

  • May 22, 2012 at 02:07 PM

    You need to follow the Install the quality system  as a new system with the target release tools using SAPINST and use oracle backup restore method to load data. This process would install the new kernel as well install the DB software release of the production system

    With new release NW 702, the kernel needs to be 720 as well as the database and its binaries should be compatible.

    Hope this help .

    Download the latest system copy guide for NW 702 and follow the steps mentioned .

    Finally your quality system should have SAP kernel with patch level , SAP BASIS release ,DB software release , DB parameters and DB dictionary/catalog data same as the production system .

    This would avoid inconsistencies .

    Regards

    Ratnajit

    Add comment
    10|10000 characters needed characters exceeded