Skip to Content
avatar image
Former Member

How to find the Server HW and SW requirements

Hi,

We have to install new ERP 6.0 EHP6 and other CRM 7.0 EHP2 and NW 7.0 EHP3 systems. Previous installation guides for older than these versions directly give the minimum hardware and software requirements for the SAP systems to install. But for these latest versions the installation guide seems to be different and doesnt contain the minimum hardware or software requirements. The master guides suggests to use Quick sizer but I am confused in using the tool. The quick sizer results depending on users or throughput for separate functional area in every SAP product. Our requirement is just to install ERP 6.0 EHP6 system to develop add-ons. So I dont want to specify the ERP functional area like HCM, sales, Financials etc to calculate the requirements (same for CRM, NW etc).

So please suggest the way to calculate the minimum requirements for these new SAP releases to install.

Thanks,

Ajay.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    May 21, 2012 at 08:24 AM

    Hello Ajay,

    The systems you want to install are based on :-

    ABAP :- NW 7.0 EHP3

    Java:- NW7.3

    I think you have to use the inst guides of above NW releases as par required.

    The same thing is mentioned in the inst guide of the systems you want to install.

    You can also run  the pre-reuisite  checker from the sapinst.

    Thanks,

    Vishal

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thank you so much for the help Vishal. Earlier I was not able to find this guide under Netweaver tree structure. Under Netweaver it was showing only EHP1 and EHP2. So I thought it is not there. So as per this we have the minimum specs now.

      Thanks,

      Ajay.