Skip to Content

adobe form remove spaces between lines

hi masters,

i have designed the adobe form...and i have address box where in i have address, am happy.

the issue is...i have my address like this...

KS Tech

Group services

carlton

floor 77

it has a gap between the lines...and i want to show like this

KS Tech

Group services

Carlton

Floor 77

How can i take out the gap between the lines,,,, the data comes from the tables and it is not hard coded.

thank you,

kata.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

5 Answers

  • Best Answer
    May 31, 2012 at 09:15 AM

    thanks to all

    i have sorted.

    solution is : goto layout : in layout take out default height and maintain the height that is needed.

    thank you all.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 30, 2012 at 06:08 AM

    Hi Kata,

    It seems you have pulled up the address from tables... so there are couple of options:

    1. Try to squeeze the width of the Tables rows.... and try AutoFit option

    OR

    2. Fill to data into a WorkArea from table and then create the Address box with multiple TextBox and map it with desired field of workarea.....

    let me know if It will work.......

    Regards,

    Abhishek Banerjee

    Add comment
    10|10000 characters needed characters exceeded

  • May 30, 2012 at 12:45 PM

    Hello Jacob,

    Try Reducing line spacing. Go to "Pallets -- Paragraph --> Line Spacing --> Exactly " and select how much you need.

    Thanks,

    Rakesh.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 31, 2012 at 08:57 AM

    Hi ,

    Fetch the rows individually and use a java script to display accordingly .

    If you want to use address then need to write a javascript where null values will not be displayed.

    Regards,

    Rajan.

    Add comment
    10|10000 characters needed characters exceeded

  • May 31, 2012 at 09:14 AM

    thanks to all

    i have sorted.

    solution is : goto layout : in layout take out default height and maintain the height that is needed.

    thank you all.

    Add comment
    10|10000 characters needed characters exceeded