Skip to Content
0
Former Member
May 12, 2012 at 05:36 PM

UWL workitem opening problems after upgrading portal from 7.0 to 7.3

16 Views

Hello Experts,

We upgraded portal from 7.0 to 7.3 and having problems opening up UWL workitem from portal inbox. I spent 2 days already and tried everything suggested in the threads but no luck yet, hence posting it here. Workitems show up fine in UWL but when I click on workitem instead of opening approve/reject page it is opening SAP/R3 easy access screen and sometimes gives service not found error. I attched the error log below. I am stuck at this point from 2 days so any help would be greatly appreciated.

Item with external id :<000003281281> and system id: <SAP_R3_HumanResources >: Problem in performing action <markAsLaunched>: Unknown action: <markAsLaunched>-

Severity: Error

Date: 2012-05-12

Time: 13:26:54:067

Category: com.sap.netweaver.bc.uwl.core.connect.webflow.UpdateItemHandler

Location: com.sap.netweaver.bc.uwl.core.connect.webflow.UpdateItemHandler

Application: sap.com/tc~kmc~bc.uwl.ui~wd_ui

Thread: Thread[HTTP Worker [@848928528],5,Dedicated_Application_Thread]

Data Source: j2ee/cluster/server0/log/defaultTrace_00.trc

Arguments:

Passport User Activity ID: 99ca4c5e9c5711e1c556000000445dc2

Message ID:

Session: 244

Transaction:

User: yagnir01

Time Zone: 0-400

Customer Message Component: EP-BC-UWL

Runtime Component: sap.com/com.sap.netweaver.bc.uwl

Correlation ID: 4480450000000004

Passport Session: A4B6F59E9C5711E1B163000000445DC2

Passport Connection: 99ca4c5e9c5711e1c556000000445dc2

Passport Connection Counter: 0

Host: cgunx231

System: NWD

Instance: DVEBMGS00

Node: server0

Log ID: C000AC1D0DE70D4000000001005200F4

Thanks.

--Mithun