Skip to Content
0
Former Member
May 08, 2012 at 04:13 PM

Setting the default document currency in F-28

202 Views

Hi All,

I'd like to set the default document currency in t.code F-28.

I've tried to do it by Settings/Editing options. Even though I've selected the field "local currency" in the "default document currency", launching F-28 the currency isn't given by default. What to do?

Thanks for your help.

G.