avatar image
Former Member

Batch Characteristics Value isn't updated when performing the second time result recording

Dear Guru,

I encounter a problem about classification. Could anyone help to solve this problem?

Steps:

1. Create Characteristic "C1": CT04

2. Create Classification "L1" : CL02 -> Assign "C1" to "L1"

3. Assign Classification "L1" to material "M1": mm01

4. Create MIC from characteric "C1": QS21

5. Create Inspection Plan

Actual result:

After PO release, perform result recording for source inspection with inspection type 0101 then use t-code BMBC to check the batch information => inspection result is updated to Batch Characteristics Value.

After GR,  perform result recording again for GR inspection with inspection type 01 then use t-code BMBC to check the batch information => inspection result isn't updated to Batch Characteristics Value, It's the same result of source inspection.

Expected result:

inspection result is updated to Batch Characteristics Value after performing result recording again for GR inspection with inspection type 01.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • May 07, 2012 at 06:21 PM

    Are you using the same plan for both the source inspection and the GR inspection?  If you are, I'm not sure why the second lot wouldn't be copying up to the batch record.  If you aren't than have the MICs' been unlocked in the second plan?

    FF

    Add comment
    10|10000 characters needed characters exceeded

    • Look at the general characteristic.  On the "values" tab you'll see a check box called "Additional Values".  For numeric characteristics this should be checked on if yu want to be able to pass an out-of-spec result to the batch record.

      You can also check this on in the batch class as well.  It should default in from the characteristic.

      FF

Skip to Content