Skip to Content
author's profile photo Former Member
Former Member

Flash Islands not loading in ESS/MSS Performance management

Hello,

I have the following issue in ESS/MSS when accessing the Performance Management iviews, the ones in Ehp4 which have some Flash components embedded.

For certain users, the areas of the screen which should be populated with the flash content are not loading, they only displays some grey squares. The flash player is installed on those computers, but in the Portal the screens are not getting loaded. For some of the users the problem was solved after they erased the cache in the internet browser. But for others this action does not have a positive result.

Also, this problem is very frequent with the users that are not connected directly to the network. They access a Citrix connection to have access to the SAP Portal, but once in the Performance iviews, the Flash components don't get displayed and instead of this, there are grey areas.

Does anyone have a solution to this type of problem? Your help will be greatly appreciated.

Kind regards,

Alice

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on May 03, 2012 at 04:51 PM

    there is an issue with the virus scanners in citrix

    Please switch off the plugin of McAfee in the

    Citrix IE. Name 'scriptproxy.'

    also apply the note

    1621838

    1606344

    Also note this usually helps

    Updating to the last version of Flash and clearing the cache from

    developer tools solved this problem.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.