Skip to Content
0
Former Member
May 03, 2012 at 06:51 AM

Supporting OS For SAP B1

26 Views

Dear All,

Kindly give me the list of supporting OS for SAP B1 as of today.My SAP Version is SAP 8.8 PL:12.

Regards,

Shyam