Skip to Content
0
Former Member
May 02, 2012 at 09:19 PM

Is BEX 3.5 compatible with Internet Explorer 8

17 Views

Hi All,

Our BI system is in Version SAP NetWeaver BI 7.0 (Support pack -SAPKW70026)

We are using both Bex 3.5 and 7.0 till now. We are using Custom portal for reporting and not EP.

Now we are going to upgrade Internet explorer to Version 8.0. Will the Bex 3.5 and 7.0 Queries still work on IE 8?

Somebody told me that it will not and we have to upgrade BI system to SAP EHP1 FOR SAP NETWEAVER 7.0. Is that right?

Please share your thoughts

Thanks.