Skip to Content

Outbound AAE ABAP Proxy in Automatic restart status always

Hi, Whenever we process the messages from ECC throguh ABAP Proxy AAE, its in "Automatic Restart" status. When I execute the LUW, its thworing an error, Command to tRFC/qRFC: Execute LUW again and gone to error status. This is in QA environmet, the same settings in DEV is working fine. Tried, with regestring the queues, SM58 cleared all teh LUWs, still we are facing the issue, any clues would be highly appreciated. Prasad U

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on May 02, 2012 at 03:04 PM

    Hi Prasad,

    Was it ever working fine in the QA environment? If not, maybe your configuration of sending data to AAE is incomplete. Use this document as a checklist to verify if the connectivity configuration is OK:

    http://scn.sap.com/docs/DOC-16242

    Hope this helps,

    Greg

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 02, 2012 at 03:10 PM

    Take a look to this help: "Saving Message Version in AAE".

    http://help.sap.com/saphelp_nw73ehp1/helpdata/en/1e/aa02438c37412b85a8f4c1d23e3e99/content.htm

    Is DEV in Single Stack and QA in Double?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.