Skip to Content
avatar image
Former Member

CG42 / WWI template not working after upgrade to SAP GUI 7.4

Dear Experts,

I was having SAP GUI 7.3 version till yesterday which was working fine. Today morning I have installed SAP GUI 7.4 and the problem started. Problem is, now CG42 template is not working properly.

Not able to save any template, now able to see the preview, in short nothing is working.

it's now not even allowing me to go back to old 7.3 version

Microsoft word I have not changed anything. Below is the setting of MS word

Can you please help me to solve this problem. it will be of great help as my total work is at Halt since morning :-(

Thanks a lot in advance...

Regards

Amol Joshi

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Dec 29, 2016 at 07:17 PM

    Dear Amol

    by whatever reason: the issue you detected is well known... Why SAP is not able to avoid this,.. So why not to have a "stable installation" locally without disruptung what does work?

    If you check https://blogs.sap.com/2013/12/21/wwi-for-experts/

    you will find "similar" threads". Proposal: Try to install WWI locally

    C.B.

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 30, 2016 at 07:02 AM

    Hi Amol,

    I dont know why you facing the error cause i'm using the same gui 7.4 but it is working fine. Try to install gui once again and check.

    Thanks

    Satya

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 14, 2017 at 01:10 PM

    Dear Amol

    any rpogress here based on feedback as provided?

    C.B.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 18, 2017 at 07:01 AM

    Hi Christoph,

    Thanks a lot for your valuable inputs. After spending lot of time, raised an issue with SAP. It was indeed a fault in GUI. They helped me to correct few registry keys of my PC. [ Ideally when new GUI was installed, these registry keys must have been changed (from old to new) which didn't happened in this case].

    and now problem is resolved.

    Thanks Satya and Christoph for your helps.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Christoph,

      this "synchronous WWI" option seem snot to be used often

      True - this is why I'm trying to promote it! :)

      It's fairly new and not all consultants know about it. I have it up and running at two clients and so far we have not encountered any issues with it - just the benefits of NO local WWI installation and all the associated pain points....

      Give it a try!

      Mark